Back to overview
Degraded
Some services are down
Nov 20 at 02:22pm CST
Affected services
API
Resolved
Nov 20 at 02:46pm CST
Services are operational again, we are looking into mitigating the root cause
Affected services
Created
Nov 20 at 02:22pm CST
We are experiencing issues with telemetry storage in the database which is preventing any predictions right now
Affected services