Back to overview
Degraded

Inserts broken on existing memorysets

Oct 20 at 12:54pm CDT
Affected services
App
API

Resolved
Oct 21 at 06:54am CDT

All services have been restored

Created
Oct 20 at 12:54pm CDT

Inserts into existing memorysets don't work because of a backward incompatible change to the API. We have identified the root cause and are working on a fix.