Back to overview
Degraded
Predictions are temporarily unavailable
Oct 17, 2025 at 4:27pm UTC
Affected services
App
API
Resolved
Oct 17, 2025 at 9:25pm UTC
The root cause has been fixed and the issue has been verified.
Affected services
Updated
Oct 17, 2025 at 5:12pm UTC
Predictions are working again for now, we are working on resolving the root cause
Affected services
Created
Oct 17, 2025 at 4:27pm UTC
Predictions are currently unavailable because the pods lost connection to the gpu
Affected services